Wer ist online?
Insgesamt sind 3 Benutzer online: 0 Angemeldete, kein Unsichtbarer und 3 Gäste

Keine

[ Die ganze Liste sehen ]


Der Rekord liegt bei 71 Benutzern am Do Nov 18, 2010 6:00 pm
Weitersagen!
Neueste Themen
»  Ist es normal, werfen mehr c-Wetten als 3-Bet?
Mi Jan 18, 2012 9:30 pm von sherlok11

» TIME-Management-Beratung? Wann ist es Zeit zu gehen?
Mi Jan 18, 2012 9:29 pm von sherlok11

»  Site-Empfehlungen?
Do Jan 12, 2012 9:22 am von sherlok11

» Warum bin ich nicht in der Lage, in Markt post?
Di Jan 10, 2012 7:45 pm von sherlok11

»  Ist es normal, werfen mehr c-Wetten als 3-Bet?
Di Jan 10, 2012 7:11 pm von sherlok11

» TIME-Management-Beratung? Wann ist es Zeit zu gehen?
Di Jan 10, 2012 7:10 pm von sherlok11

» Ist es möglich, diese Live-MTT EV weise zu schlagen?
Do Dez 15, 2011 3:11 pm von jan02681

» Adventskalender 2011 - Angebote und Schnäppchen
Di Dez 06, 2011 10:33 pm von medion

» Werden auch andere Länder haben einen Rand?
Fr Dez 02, 2011 10:16 am von albert12

» Facebook Login und "Like" Button
Mo Nov 14, 2011 12:55 am von medion

» Die Bull Pokerliga
Sa Nov 12, 2011 8:56 pm von medion

» Deutscher wird Poker-Weltmeister (stern.de)
Sa Nov 12, 2011 12:34 pm von medion

» PokerPioniere.com - Vorstellung
Do Sep 22, 2011 10:52 pm von Smarty

Schlüsselwörter

Suchen
 
 

Ergebnisse in:
 


Rechercher Fortgeschrittene Suche


Tech-Probs mit Teamspeak

Nach unten

Tech-Probs mit Teamspeak

Beitrag von Gast am Mo Jun 29, 2009 5:25 pm

Moin zusammen,

ich hab in Erinnerung, dass einige Probleme hatten was Teamspeak angeht bzw. eine funktionierende Audio-funktion nach der Benutzung von teamspeak (kein ton mehr auf dem rechner nach dem ausloggen etc. )

Bitte meldet euch hier und beschreibt das Problem und eure Konfiguration.
Dann kann ich Lösungen finden und Probleme rechtzeitig beheben und nicht erst kurz vor 12 ;-)
gruß
megalonisos

betriebssystem
laptop oder desktop
direkt am usb-port über einen hub
tritt der fehler in gleicher konfiguration eventuell auf einem zweitrechner auf ?


Zuletzt von Megalonisos am Di Jun 30, 2009 12:50 pm bearbeitet; insgesamt 1-mal bearbeitet (Grund : beispielangaben für konfig-daten)

Gast
Gast


Nach oben Nach unten

Re: Tech-Probs mit Teamspeak

Beitrag von Hi_thats_me am Di Jun 30, 2009 12:28 pm

Hallo Mega,

ich bin eine der selbigen... und Stine erzählte auch mal was in der Richtung.

Wenn ich mein USB Logitech Headset wieder ausstöpsele, hat mein Lappi erst wieder Ton nach Neustart.

Ich weiss nicht, welche Konfigurationsangaben Du brauchst...
...zumal USB ja von alleine gehen sollte. Hatte nie Probs ausser in diesem Fall.

Kannst Du bitte noch Deinen Beitrag editieren und auflisten, welche Konfigurationsangaben Du benötigst?

Danke und lieber Gruss,
Manuela
avatar
Hi_thats_me
Straight
Straight

Anzahl der Beiträge : 428
Points : 511
Anmeldedatum : 09.04.09
Alter : 60
Ort : Moos / Bodensee

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tech-Probs mit Teamspeak

Beitrag von XvoraX am Di Jun 30, 2009 6:51 pm

Programm als Administrator öffnen (für Vista)
avatar
XvoraX
Set
Set

Anzahl der Beiträge : 113
Points : 130
Anmeldedatum : 06.02.09
Alter : 55
Ort : Berlin.

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tech-Probs mit Teamspeak

Beitrag von Hi_thats_me am Di Jun 30, 2009 9:58 pm

Danke Mega für die Auflistung der gewünschten Details!

also hier die Daten:

- XP professional
- Laptop
- direkt an USB am Lappi eingesteckt. Hab auch alle ausprobiert, falls einer ne Macke haben sollte... ändert nix Mad
- unser Azubi im 3. Lehrjahr hat das Headset an 'nem andren Geschäftscompi (kein Lappi) probiert - da ist es OK, d.h. Ton auch nach wieder ausstöpseln
- er ist Powergamer mit TS und findet bei mir keine falschen Settings die das erklären könnten
- leider lassen sich nicht alle Einstellungen beider Compis vergleichen. Unendliche Geschichte... da zu viele?
- ich habe Administratorrechte, falls geänderte Einstellungen nötig sind

Question hilft das weiter?

Dankeschön und knicksmach, dass Du Dich meinem Prob annimmst!

Lieber Gruss,
Manuela
.
avatar
Hi_thats_me
Straight
Straight

Anzahl der Beiträge : 428
Points : 511
Anmeldedatum : 09.04.09
Alter : 60
Ort : Moos / Bodensee

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tech-Probs mit Teamspeak

Beitrag von Gast am Mi Jul 01, 2009 11:09 am

ob´s hilft weiss ich nicht..mal sehen was die TS-Jungs sagen Surprised

und nicht dafür, den leuten, die wollen wird immer geholfen..wenn möglich Cool

habt ihr pilsen eigentlich gefunden und geschafft?
gruß

mega

Gast
Gast


Nach oben Nach unten

Re: Tech-Probs mit Teamspeak

Beitrag von Hi_thats_me am Mi Jul 01, 2009 2:55 pm

Nee, Mega, wir sind dann doch nicht nach Pilsen sondern haben uns einen schönen Tag gemmacht in der näheren Umgebung.

Hatte auch den Vorteil, dass ich dabei ein Internetcafe in Furth entdeckte wodurch ich dann am Sonntagabend das Buli Turnier mitspielen konnte. Göttergatte spielte derweil life im Casino Very Happy

.
avatar
Hi_thats_me
Straight
Straight

Anzahl der Beiträge : 428
Points : 511
Anmeldedatum : 09.04.09
Alter : 60
Ort : Moos / Bodensee

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tech-Probs mit Teamspeak

Beitrag von The Bochumer am Fr Jul 03, 2009 4:54 pm

Ist die Serveradresse 85.114.130.157:2009 richtig ?
Ich hab noch nie einen dort getroffen.

Bochi
avatar
The Bochumer
Set
Set

Anzahl der Beiträge : 139
Points : 193
Anmeldedatum : 29.03.09
Alter : 52
Ort : Bochum

Benutzerprofil anzeigen http://www.volldampfradio.com

Nach oben Nach unten

Re: Tech-Probs mit Teamspeak

Beitrag von Gast am Fr Jul 03, 2009 4:58 pm

die war noch nie richtig bochi :-) Evil or Very Mad
macht aber nix. ich stell nachher die ab sofort aktuelle rein

Gast
Gast


Nach oben Nach unten

Re: Tech-Probs mit Teamspeak

Beitrag von Gast am Fr Jul 03, 2009 5:08 pm

betr. USB-Problematik

also nach rücksprache mit TS-Supporter und im anschliessenden gespräch mit benti, sind wir wohl auf eine einfache lösung gekommen.
bevor wir euch mit technischen fakten langweilen probiert bitte demnächst folgendes:

1.ihr schliesst den client

2. ihr zieht nicht das USB-headset sondern

3. unten rechts ist ein kleines icon zum orgdnungsgemäßen entfernen von USB-Geräten

4. dort klicken, euer usb-gerät auswählen, das headset, bestätigen und auf bestätigungsmeldung des system warten

5. wenn da steht: das gerät kann jetzt entfernt werden, dann entfernen

6. anschliessend sollte euer ton auch gehen. egal ob pokerclient oder webradio.

bitte um feedback ob das die lösung ist danke :-)

megalonisos

ps. dank nochmal an benti für den geistesblitz. so kommt eins zum anderen.

Gast
Gast


Nach oben Nach unten

Re: Tech-Probs mit Teamspeak

Beitrag von Hi_thats_me am Sa Jul 04, 2009 4:08 am

OK, danke Mega, das probiere ich gerne nochmal.

Mit "Hardware sicher entfernen", also dem orgdnungsgemäßen entfernen von USB-Geräten hab ich es zwar auch schon probiert, ohne Erfolg. Ürigens mache ich das immer so i.d.R.

Aber in Verbindung mit Client vorher schliessen hab ich es noch nicht getestet...

Wäre klasse, wenn die Lösung so einfach wäre Smile
avatar
Hi_thats_me
Straight
Straight

Anzahl der Beiträge : 428
Points : 511
Anmeldedatum : 09.04.09
Alter : 60
Ort : Moos / Bodensee

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tech-Probs mit Teamspeak

Beitrag von Gast am Sa Jul 04, 2009 2:17 pm

ich hoffe es auch Wink falls nicht haben wir auch Plan B in petto, der etwas anspruchsvoller ist, der aber hoffentlich nicht zum Einsatz kommen muss
gruß

mega

Gast
Gast


Nach oben Nach unten

Re: Tech-Probs mit Teamspeak

Beitrag von Hi_thats_me am So Jul 05, 2009 3:08 pm

Very Happy Juhuuu! So klappts!
Headset anstöpseln, TS connecten.
Dann TS disconnect und quit.
Headset abstöpseln.
Danach hat mein Compi wieder Ton.

Viiielen lieben Dank für die Unterstützung!

Mann bin ich froh Smile
avatar
Hi_thats_me
Straight
Straight

Anzahl der Beiträge : 428
Points : 511
Anmeldedatum : 09.04.09
Alter : 60
Ort : Moos / Bodensee

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tech-Probs mit Teamspeak

Beitrag von Gast am So Jul 05, 2009 3:26 pm

na und ich erst, das glaubst mir gar nicht Embarassed auch noch mal dank an benti für den entscheidenden tip

Gast
Gast


Nach oben Nach unten

Re: Tech-Probs mit Teamspeak

Beitrag von Gesponserte Inhalte


Gesponserte Inhalte


Nach oben Nach unten

Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten